totalMINI
Home Forum Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Like/Follow Us here: 
Throttle problem
Old
  (#1 (permalink))
Dermottdog is Offline
totalAddict
Dermottdog is on a distinguished road
 
Posts: 450
Thanks: 71
Thanked 95 Times in 79 Posts
Join Date: Apr 2013
Location: Kent
   
Default Throttle problem - 26th November 2014, 07:20 AM

Hi Mini people

I have a problem with my 11 plate FJCW. Noticed twice recently that on cold start, the throttle revs appear high. Instead of an initial rise in revs and a settling down, the revs go to about 2.5k and stay there for 3 secs maybe before tailing off. No codes have appeared. I'm pretty sure the rubber mat was not resting on the peddle but can't be sure.

I suspect the car monitors the air temperature in some way to allow the mixture to be enriched. It had been very cold recently and the the car had been garaged during that period. Today however, it's mild. Does the car still think it's cold and therefore giving more throttle/mixture? Your input please. Thanks -Rob.


2011 FJCW
1999 3.0 V6 SWB Mitsubishi Shogun
  
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.0 RC2
vBulletin Skin developed by: vBStyles.com