totalMINI
Home Forum Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Like/Follow Us here: 
Exhaust in sports mode
Old
  (#1 (permalink))
MickM is Offline
totalBeginner
MickM is on a distinguished road
 
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Join Date: Jan 2016
Location: Bognor Regis
   
Default Exhaust in sports mode - 3rd February 2018, 10:17 PM

Any suggestions why my f56 jcw doesn't make any pops when it is sports mode,used to sound so good,do I need something done to the exhaust?
  
Reply With Quote
Old
  (#2 (permalink))
zf44 is Offline
CM SD ALL4 & Roadster SD
zf44 is on a distinguished road
 
zf44's Avatar
 
Posts: 1,095
Thanks: 90
Thanked 298 Times in 259 Posts
Join Date: Apr 2013
Location: Gloucestershire
   
Default 4th February 2018, 08:31 PM

Some tips shown in the thread below with quick fix being a higher premium fuel:

Pops and bangs from standard Cooper S in sport mode


Current
2013/13 Mini Roadster 2.0 Cooper SD.
2016/16 Mini Countryman 2.0 Cooper SD All4.

Previous
2013/13 Mini Countryman 2.0 Cooper SD All4.

~ Our CM SD All4
~ 10,000 miles report
~ 20,000 miles report
~ 30,000 miles report
~ 40,000 miles report

2011/11 Mini Countryman 1.6 Cooper D 2WD.

~ 25,000 miles report
~ 35,000 miles report
  
Reply With Quote
Old
  (#3 (permalink))
pilotwoo109 is Offline
totalMember
pilotwoo109 is on a distinguished road
 
Posts: 61
Thanks: 7
Thanked 4 Times in 4 Posts
Join Date: Feb 2015
Location: Staffs
   
Default 12th March 2018, 10:21 PM

Quote:
Originally Posted by MickM View Post
Any suggestions why my f56 jcw doesn't make any pops when it is sports mode,used to sound so good,do I need something done to the exhaust?
Sounds like your not driving it hard enough! Get the exhaust hot, then lift off and let the engine overrun
  
Reply With Quote
The Following User Says Thank You to pilotwoo109 For This Useful Post:
dave77 (13th March 2018)
Old
  (#4 (permalink))
dave77 is Offline
totalMember
dave77 is on a distinguished road
 
dave77's Avatar
 
Posts: 36
Thanks: 47
Thanked 7 Times in 6 Posts
Join Date: Oct 2017
Location: Belfast
   
Default 13th March 2018, 03:50 PM

Quote:
Originally Posted by MickM View Post
Any suggestions why my f56 jcw doesn't make any pops when it is sports mode,used to sound so good,do I need something done to the exhaust?
Mine only has 1900 miles on it and it pops and bangs best in 2nd and 3rd.


Cheers,
Dave
Mini Hatch JCW
  
Reply With Quote
Old
  (#5 (permalink))
7head is Offline
totalAddict
7head is on a distinguished road
 
Posts: 295
Thanks: 15
Thanked 51 Times in 50 Posts
Join Date: Jan 2017
Location: West Sussex
   
Default 18th March 2018, 11:56 AM

2300 miles on and it only does it when the exhaust is hot and i run 97 or tesco 99.... not a sound on 95 unleaded!


R60 Cooper S auto, Pure red, chilli, media and light packs..SOLD

F60 Cooper S All4 auto. Thunder grey with a lot of gloss black and very little chrome. Chilli, Media, Tech, XL, LEDís, pano roof, black 19ís, black leather, black stripes, black roof, black rails (I like black)....pretty much all options ticked - already regret the ones that are missing.
  
Reply With Quote
Old
  (#6 (permalink))
yorkie is Offline
totalMember
yorkie is on a distinguished road
 
yorkie's Avatar
 
Posts: 82
Thanks: 0
Thanked 16 Times in 16 Posts
Join Date: Oct 2017
Location: moved to norfolk
   
Default 18th March 2018, 05:57 PM

Quote:
Originally Posted by 7head View Post
2300 miles on and it only does it when the exhaust is hot and i run 97 or tesco 99.... not a sound on 95 unleaded!
ours has done it from day 1 in sport mode,will now do it in normal mode all the time,in sport mode even on normal unleaded,goes best on sainsburys super unlead and does nearly a mile to the gallon more now coming up to 1900miles
  
Reply With Quote
Old
  (#7 (permalink))
dave77 is Offline
totalMember
dave77 is on a distinguished road
 
dave77's Avatar
 
Posts: 36
Thanks: 47
Thanked 7 Times in 6 Posts
Join Date: Oct 2017
Location: Belfast
   
Default 19th March 2018, 12:51 PM

Quote:
Originally Posted by 7head View Post
2300 miles on and it only does it when the exhaust is hot and i run 97 or tesco 99.... not a sound on 95 unleaded!
We can`t get 99 in NI but mine pops and bangs on normal unleaded.


Cheers,
Dave
Mini Hatch JCW
  
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.0 RC2
vBulletin Skin developed by: vBStyles.com