totalMINI Forums - MINI Forum

totalMINI Forums - MINI Forum (http://www.totalmini.com/forum/)
-   2006-2014, 2nd Generation (http://www.totalmini.com/forum/27-2006-2014-2nd-generation/)
-   -   Rear wiper stopped working - 2007 R56 Cooper (http://www.totalmini.com/forum/27-2006-2014-2nd-generation/15675-rear-wiper-stopped-working-2007-r56-cooper.html)

FlyingBadger 7th December 2017 01:31 PM

Rear wiper stopped working - 2007 R56 Cooper
 
So I have been having a few problems with the above vehicle - main problem was the hazards - I have another thread on that!!

But the rear window washer has stopped working now.

Front is fine

I have checked all fuses and all OK. I have checked the voltage at the motor when turned on and getting a good 12V.

I am going to check the motor next - any thoughts on this - possible relay?

Thanks

FB

zf44 7th December 2017 07:27 PM

This link shows the replacement of the rear wiper motor:

MINI Cooper R56 Rear Wiper Arm and Motor Replacement (2007-2011) | Pelican Parts DIY Maintenance Article

I think the motor is damaged thanks to water ingress which is the cause of the leak into your boot. I would replace the motor completely.

FlyingBadger 8th December 2017 02:43 PM

Thanks zf44

Motor removed and tested and its dead.

Does the motor come with the seal? I will replace it as well.

FB


All times are GMT. The time now is 02:01 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.0 RC2