totalMINI
Home Forum Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Like/Follow Us here: 
Rear wiper stopped working - 2007 R56 Cooper
Old
  (#1 (permalink))
FlyingBadger is Offline
totalBeginner
FlyingBadger is on a distinguished road
 
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Oct 2017
Location: Teesside
   
Default Rear wiper stopped working - 2007 R56 Cooper - 7th December 2017, 01:31 PM

So I have been having a few problems with the above vehicle - main problem was the hazards - I have another thread on that!!

But the rear window washer has stopped working now.

Front is fine

I have checked all fuses and all OK. I have checked the voltage at the motor when turned on and getting a good 12V.

I am going to check the motor next - any thoughts on this - possible relay?

Thanks

FB
  
Reply With Quote
Old
  (#2 (permalink))
zf44 is Offline
CM SD ALL4 & Roadster SD
zf44 is on a distinguished road
 
zf44's Avatar
 
Posts: 774
Thanks: 68
Thanked 228 Times in 193 Posts
Join Date: Apr 2013
Location: Gloucestershire
   
Default 7th December 2017, 07:27 PM

This link shows the replacement of the rear wiper motor:

MINI Cooper R56 Rear Wiper Arm and Motor Replacement (2007-2011) | Pelican Parts DIY Maintenance Article

I think the motor is damaged thanks to water ingress which is the cause of the leak into your boot. I would replace the motor completely.


Current
2013/13 Mini Roadster 2.0 Cooper SD.
2016/16 Mini Countryman 2.0 Cooper SD All4.

Previous
2013/13 Mini Countryman 2.0 Cooper SD All4.

~ Our CM SD All4
~ 10,000 miles report
~ 20,000 miles report
~ 30,000 miles report
~ 40,000 miles report

2011/11 Mini Countryman 1.6 Cooper D 2WD.

~ 25,000 miles report
~ 35,000 miles report
  
Reply With Quote
Old
  (#3 (permalink))
FlyingBadger is Offline
totalBeginner
FlyingBadger is on a distinguished road
 
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Oct 2017
Location: Teesside
   
Default 8th December 2017, 02:43 PM

Thanks zf44

Motor removed and tested and its dead.

Does the motor come with the seal? I will replace it as well.

FB
  
Reply With Quote
Old
  (#4 (permalink))
zf44 is Offline
CM SD ALL4 & Roadster SD
zf44 is on a distinguished road
 
zf44's Avatar
 
Posts: 774
Thanks: 68
Thanked 228 Times in 193 Posts
Join Date: Apr 2013
Location: Gloucestershire
   
Default 12th December 2017, 10:46 PM

Overlooked this one, if you haven’t sourced a replacement and if your budget can stretch buy a new one. Valeo is a very good brand and it comes with everything.


Current
2013/13 Mini Roadster 2.0 Cooper SD.
2016/16 Mini Countryman 2.0 Cooper SD All4.

Previous
2013/13 Mini Countryman 2.0 Cooper SD All4.

~ Our CM SD All4
~ 10,000 miles report
~ 20,000 miles report
~ 30,000 miles report
~ 40,000 miles report

2011/11 Mini Countryman 1.6 Cooper D 2WD.

~ 25,000 miles report
~ 35,000 miles report
  
Reply With Quote
Old
  (#5 (permalink))
FlyingBadger is Offline
totalBeginner
FlyingBadger is on a distinguished road
 
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Oct 2017
Location: Teesside
   
Default 13th December 2017, 10:06 AM

Quote:
Originally Posted by zf44 View Post
Overlooked this one, if you havenít sourced a replacement and if your budget can stretch buy a new one. Valeo is a very good brand and it comes with everything.
Yep ordered a Valeo kit with new seal - Just waiting for it to arrive - hopefully today.

Thanks zf44

FB
  
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.0 RC2
vBulletin Skin developed by: vBStyles.com