totalMINI
Home Forum Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Like/Follow Us here: 
3000 rpm
Old
  (#1 (permalink))
Stu E is Offline
totalMember
Stu E is on a distinguished road
 
Posts: 40
Thanks: 4
Thanked 4 Times in 4 Posts
Join Date: Jun 2016
Location: Devon
   
Default 3000 rpm - 26th February 2017, 07:14 AM

Hi

Started my 58 plate Clubman d, for the first time in a couple of months yesterday.
Car started fine, but would not rev above 3000 rpm, didn't have any warning lights on, but just wouldn't go any higher, any thoughts would be great.

Cheers Stu
  
Reply With Quote
Old
  (#2 (permalink))
zf44 is Offline
CM SD ALL4 & Roadster SD
zf44 is on a distinguished road
 
zf44's Avatar
 
Posts: 668
Thanks: 64
Thanked 196 Times in 163 Posts
Join Date: Apr 2013
Location: Gloucestershire
   
Default 26th February 2017, 06:12 PM

We had a similar issue with our Roadster SD after not using it for a month, it was driving in limp mode with low revs due to the battery charge being low, took it for a long run and it was running fine after 30 minutes.


Current
2013/13 Mini Roadster 2.0 Cooper SD.
2016/16 Mini Countryman 2.0 Cooper SD All4.

Previous
2013/13 Mini Countryman 2.0 Cooper SD All4.

~ Our CM SD All4
~ 10,000 miles report
~ 20,000 miles report
~ 30,000 miles report
~ 40,000 miles report

2011/11 Mini Countryman 1.6 Cooper D 2WD.

~ 25,000 miles report
~ 35,000 miles report
  
Reply With Quote
The Following User Says Thank You to zf44 For This Useful Post:
Stu E (26th February 2017)
Old
  (#3 (permalink))
Stu E is Offline
totalMember
Stu E is on a distinguished road
 
Posts: 40
Thanks: 4
Thanked 4 Times in 4 Posts
Join Date: Jun 2016
Location: Devon
   
Default 26th February 2017, 06:44 PM

Thanks for your reply.

The battery has been connected to a smart charger so hopefully the battery is charged. It was connected directly to the battery, is there a charging connection?
Will start it next weekend and leave it for a while to see if it makes any difference.

Stu
  
Reply With Quote
Old
  (#4 (permalink))
zf44 is Offline
CM SD ALL4 & Roadster SD
zf44 is on a distinguished road
 
zf44's Avatar
 
Posts: 668
Thanks: 64
Thanked 196 Times in 163 Posts
Join Date: Apr 2013
Location: Gloucestershire
   
Default 26th February 2017, 08:15 PM

We found both the stop/start, air con and the hot/cold blower weren't working due to the battery issue. On top of this it was driving in limp mode but taking it for a good long run, advised by the dealer when we rang them to book it in, sorted everything out.


Current
2013/13 Mini Roadster 2.0 Cooper SD.
2016/16 Mini Countryman 2.0 Cooper SD All4.

Previous
2013/13 Mini Countryman 2.0 Cooper SD All4.

~ Our CM SD All4
~ 10,000 miles report
~ 20,000 miles report
~ 30,000 miles report
~ 40,000 miles report

2011/11 Mini Countryman 1.6 Cooper D 2WD.

~ 25,000 miles report
~ 35,000 miles report
  
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.0 RC2
vBulletin Skin developed by: vBStyles.com