totalMINI
Home Forum Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Like/Follow Us here: 
Issues with Boot rubbing the bumper
Old
  (#1 (permalink))
haburiboy is Offline
totalBeginner
haburiboy is on a distinguished road
 
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Nov 2014
   
Default Issues with Boot rubbing the bumper - 17th November 2014, 04:00 PM

Does anyone with a roadster have a small white line emerging where the boot rubs the bumper each time it is closed? It is appearing over time on my car and now the garage are trying to suggest I have had the car bumped.
  
Reply With Quote
Old
  (#2 (permalink))
jeremybingham is Offline
totalAddict
jeremybingham is on a distinguished road
 
Posts: 167
Thanks: 41
Thanked 58 Times in 42 Posts
Join Date: Jun 2014
   
Default 17th November 2014, 09:34 PM

We have it on ours but,it isn't getting worse. I think the boot came badly adjusted or with something trapped in it and then they adjusted it .
  
Reply With Quote
Old
  (#3 (permalink))
whaap is Offline
totalBeginner
whaap is on a distinguished road
 
Posts: 11
Thanks: 0
Thanked 3 Times in 3 Posts
Join Date: Aug 2014
Location: Tucson, Arizona
   
Default 18th November 2014, 03:00 AM

Quote:
Originally Posted by haburiboy View Post
Does anyone with a roadster have a small white line emerging where the boot rubs the bumper each time it is closed? It is appearing over time on my car and now the garage are trying to suggest I have had the car bumped.
All the garage has to do is remove the panel inside the rear boot and they can easily see if a panel has been banged on or not.
  
Reply With Quote
Old
  (#4 (permalink))
Golgarth is Offline
totalMember
Golgarth is on a distinguished road
 
Posts: 32
Thanks: 1
Thanked 9 Times in 9 Posts
Join Date: Aug 2014
Location: Sunderland, North East UK
   
Default 18th November 2014, 09:28 AM

Quote:
Originally Posted by haburiboy View Post
now the garage are trying to suggest I have had the car bumped.
Aaaaaahhh, the good old "It's your fault" response
  
Reply With Quote
Old
  (#5 (permalink))
zf44 is Offline
CM SD ALL4 & Roadster SD
zf44 is on a distinguished road
 
zf44's Avatar
 
Posts: 771
Thanks: 68
Thanked 228 Times in 193 Posts
Join Date: Apr 2013
Location: Gloucestershire
   
Default 21st November 2014, 07:55 PM

Taking my time looking for a Roadster SD as a second car. Noticed the marks on some of the models on the dealer forecasts, dealer is blaming the boot spoiler saying it is forcing the boot lid down causing the damage to the paint, they added they would repaint and find a way to prevent it. Also noticed wear marks on the folding roof too.

These issues have been reported with the owners across the pond...

Boot lid rubbing on bumper - North American Motoring

R59 Roadster Top Wear Marks - North American Motoring


Current
2013/13 Mini Roadster 2.0 Cooper SD.
2016/16 Mini Countryman 2.0 Cooper SD All4.

Previous
2013/13 Mini Countryman 2.0 Cooper SD All4.

~ Our CM SD All4
~ 10,000 miles report
~ 20,000 miles report
~ 30,000 miles report
~ 40,000 miles report

2011/11 Mini Countryman 1.6 Cooper D 2WD.

~ 25,000 miles report
~ 35,000 miles report
  
Reply With Quote
Reply

Tags
fault, roadster

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.0 RC2
vBulletin Skin developed by: vBStyles.com