totalMINI
Home Forum Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Like/Follow Us here: 
DAB signal cuts while turning on rear window heat
Old
  (#1 (permalink))
lampros is Offline
totalAddict
lampros is on a distinguished road
 
lampros's Avatar
 
Posts: 499
Thanks: 21
Thanked 73 Times in 58 Posts
Join Date: Jul 2014
Location: Reading, Berkshire
   
Default DAB signal cuts while turning on rear window heat - 9th November 2014, 03:34 PM

Hi guys, does anybody face the same strange issue? When i am pressing defroze button for the rear windscreen, the DAB looses its signal for 2-3 sec and then cames back up!
  
Reply With Quote
Old
  (#2 (permalink))
Golgarth is Offline
totalMember
Golgarth is on a distinguished road
 
Posts: 32
Thanks: 1
Thanked 9 Times in 9 Posts
Join Date: Aug 2014
Location: Sunderland, North East UK
   
Default 10th November 2014, 12:17 PM

Do you have the standard aerial? Sounds like interference from the heated rear window wiring.
  
Reply With Quote
Old
  (#3 (permalink))
lampros is Offline
totalAddict
lampros is on a distinguished road
 
lampros's Avatar
 
Posts: 499
Thanks: 21
Thanked 73 Times in 58 Posts
Join Date: Jul 2014
Location: Reading, Berkshire
   
Default 10th November 2014, 12:51 PM

Quote:
Originally Posted by Golgarth View Post
Do you have the standard aerial? Sounds like interference from the heated rear window wiring.
i have the short version of it (although original mini part as well)....can anybody try the same thing and reply with his feedback?
  
Reply With Quote
Old
  (#4 (permalink))
Goonerij is Offline
The wife thinks its hers!
Goonerij is a splendid one to beholdGoonerij is a splendid one to beholdGoonerij is a splendid one to beholdGoonerij is a splendid one to beholdGoonerij is a splendid one to beholdGoonerij is a splendid one to beholdGoonerij is a splendid one to behold
 
Goonerij's Avatar
 
Posts: 1,220
Thanks: 917
Thanked 558 Times in 420 Posts
Join Date: Apr 2013
Location: Nottingham
   
Default 10th November 2014, 07:36 PM

We have an Alta stubby on ours and it works fine. Just been out to check and DAB is not effected by the rear screen heater.


  
Reply With Quote
DAB signal cuts while turning on rear window heat
Old
  (#5 (permalink))
Mj2k is Offline
totalMember
Mj2k is on a distinguished road
 
Posts: 52
Thanks: 1
Thanked 9 Times in 9 Posts
Join Date: Oct 2013
Location: Berkshire
   
Default DAB signal cuts while turning on rear window heat - 12th November 2014, 08:47 PM

No issue for me, std aerial but stubby on order. Will check when it arrives


Sent from my iPhone using Tapatalk
  
Reply With Quote
Old
  (#6 (permalink))
percymon is Offline
totalBeginner
percymon is on a distinguished road
 
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Join Date: Feb 2015
   
Default 21st February 2015, 12:20 PM

To the OP, did you ever find a resolution to the DAB cutting out ??

My 2013 Countryman SDA4 has the same issue - DAB reception cuts out when heated rear window is in use. Switch off the HRW and DAB returns immediately.
  
Reply With Quote
Old
  (#7 (permalink))
Zi Man is Offline
Project Hellboy I
Zi Man is on a distinguished road
 
Zi Man's Avatar
 
Posts: 997
Thanks: 266
Thanked 143 Times in 143 Posts
Join Date: Jan 2014
Location: England
   
Default 21st February 2015, 02:15 PM

Mate

I know exactly what your talking about, it happened to my 56 plate R56 MCS and my 08 plate one, I would press the de mister and the radio would cut out and when you turn it off it would come back on, the exact same happened to my second R56, my first car didn't have DAB but the second did, both cars were fitted with aftermartket window tints as well.

Took it to the dealers the 56 plate R56 ended up with a new rear windscreen as the element for the radio was damaged/corroded, the dealers tried to blame me saying I put something in the back that had hit the windscreen and damaged the element.

The second car went it in and the dealers said that because the car has been tinted it was affecting the radio reception, I knew this was bull but arguing meant me having to remove the tints and them then saying it was my fault etc. I left it in the end.

Both cars were tested with the OEM aerial (Long one) and genuine Mini sports aerial, the only cure is a brand new rear windscreen or don't listen to radio. Do you have warranty?
  
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.0 RC2
vBulletin Skin developed by: vBStyles.com